Dec 20, 2008

Install Songbird on Debian Sid

If you're running Debian or Sidux then you may be feeling left out of the Songbird party. Fortunately, somebody's managed to package a deb file that's compatible with Debian Unstable. You can download it from here.


I did find another deb file packaged by the folks at get-deb but it required Firefox as a dependency. Sid, as you all know uses Iceweasel instead. :) Anyway, I have to say I'm not pleased with the way that Songbird seems to ignore my window manager but I'm going to try it out before I cry foul.

No comments:

Post a Comment